METAL GEAR SOLID V: The Phantom Pain Companion App Won’t Run on Older iDevices

mgsvtpp_appI was going to do a review for the METAL GEAR SOLID V: The Phantom Pain companion app for iOS seeing as I did the Android version and wanted to compare to see if they were the same or not, but sadly my iPhone 5 and iPad mini are not up to spec. This is one of the first apps I’ve encountered personally that won’t run on my iPhone 5. It seems that minimum specs require an iPhone 5s so anyone with an iPhone 5 and below is out of luck.

What this means for me is that I think it’s about time I upgrade my iPhone 5 to the new iPhone 6s or 6s Plus before I get left behind by other apps and games.

Advertisements

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s